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Abstract 

In bryophytes (i.e. mosses, liverworts and hornworts), extant representatives of early 

land plants, plasmodesmata have been described in a wide range of tissues. 

Although their contribution to bryophyte morphogenesis remains largely 

unexplored, several recent studies have suggested that the deposition of callose 

around plasmodesmata might regulate developmental and physiological responses 

in mosses. In this chapter, we provide a protocol to image and quantify callose 

levels in the filamentous body of the model moss Physcomitrium (Physcomitrella) 

patens and discuss possible alternatives and pitfalls. More generally, this protocol 

establishes a framework to explore the distribution of callose in other bryophytes.  
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1. Introduction 

Bryophytes, which comprise mosses, liverworts and hornworts, originated 

between 460 and 506 million years (My) ago [1] and constitute extant 

representatives of early land plants. Most recent phylogenomic studies support 

bryophytes as a monophyletic sister lineage to tracheophytes (vascular plants) [2–

5]. Comparative ultrastructural studies have shown that extant bryophytes and 

tracheophytes possess similar plasmodesmata with desmotubules and spoke-like 

extensions that bridge the endoplasmic reticulum and the plasma membrane lining 

the intercellular cytoplasmic strand. These similarities suggest that the 

plasmodesmata of bryophytes and tracheophytes may be homologous, i.e. 

inherited from a shared ancestor [5–10]. In bryophytes, the structure of 

plasmodesmata has been characterized using transmission electron microscopy in 

various cell types and tissues, including apical meristematic cells, leptoids (food-

conducting cells), phyllids (leaves), rhizoids and protonemata (filaments) in mosses, 

and placental cells at the gametophyte-sporophyte junction in hornworts and 

liverworts [11–15]. Whilst plasmodesmata are a conserved structural feature of land 

plants, their contribution to the development and physiology of bryophytes remains 

poorly understood.  

The reversible deposition of callose (β-1,3-glucan) at plasmodesmata 

provides a mechanism for dynamically controlling symplasmic trafficking in 

response to developmental or environmental cues in flowering plants [16–19]. 

Callose deposits can be visualized with fluorescence microscopy following aniline 

blue staining [20]. Using this method, callose has been observed around 

plasmodesmata connecting protonemal cells in Funaria hygrometrica and 
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Physcomitrium (Physcomitrella) patens, and in various tissues of the gametophore 

and the sporophyte in other moss species [21–24]. Exogenous treatment of P. 

patens with the phytohormone abscisic acid (ABA) triggers callose accumulation at 

cell-cell junctions within 72 hours, when the intercellular movement of 

macromolecules such as the photoconvertible fluorescent protein Dendra2 is 

reduced [22, 23]. Inhibition of callose biosynthesis with the glucose analog, 2-

deoxy-D-glucose, strongly reduces branching in P. patens gametophores, and this 

effect might be caused by an increase of auxin diffusion capacity through 

plasmodesmata in the stem [25]. Beyond these studies, the mechanisms and 

function of callose accumulation and turn-over in bryophytes remain largely 

unexplored and deserve more attention. 

Hereafter, we describe a method that uses aniline blue to stain callose 

deposits in protonemata of the model moss P. patens [26]. We provide a procedure 

to image and quantify aniline blue fluorescence levels using confocal imaging and 

the ImageJ software. In the Notes section, we highlight some of the pitfalls that we 

encountered when setting up this protocol. It must be noted that the main protocol 

described below has been established by Arthur Muller and Yoan Coudert to 

measure callose levels between adjacent protonemal cells. Alternative steps to this 

protocol (referred to as “Alternative steps” in the Materials and Methods sections) 

have been established independently by Tomomichi Fujita to detect changes in 

global callose levels and punctate signals in protonemal cell walls. 

 

2. Materials 

2.1 Plant tissue growth 
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1. Sterile 90 mm Petri dishes. 

2. 250 ml autoclavable glass bottle. 

3. Deionized water. 

4. BCDAT growth medium stock solutions: 

a. Stock solution B (100x): 25 g/L MgSO2, 7H2O. 

b. Stock solution C (100x): 25 g/L KH2PO4, adjust pH to 6.5 with 4 M KOH. 

c. Stock solution D (100x): 101 g/L KNO3, 1.25 g/L FeSO4, 7H2O. 

d. Stock solution AT (100x): 92 g/L C4H12N2O6. 

e. Stock solution TE (1000x): 614 mg/L H3BO3, 55 mg/L CuSO4 5H2O, 389 mg/L 

MnCL2 4H2O, 55 mg/L CoCl2 6H2O, 55 mg/L ZnSO4 7H2O, 28 mg/L KI, 25 

mg/L NaMoO4 2H2O. 

f. Stock solution CaCl2 (500 x): 73.5 g/L CaCl2. 

5. Agar. 

6. Micropore surgical tape (3M). 

7. Laminar flow hood for plant tissue culture. 

8. Tweezers for plant tissue culture. 

9. Glass bead sterilizer. 

10. Growth cabinet. 

11. Physcomitrium (Physcomitrella) patens. 

2.2 Aniline blue solution preparation 

1. 0.1 mg/mL aniline blue fluorochrome solution (Biosupplies) in sterile deionized 

water. Solution must be stored at 4°C in the dark. 

2. 0.1 M phosphate buffer, pH 8.5: 97 mM K2HPO4, 3 mM KH2PO4. 

2.3 Alternative steps to 2.2 for aniline blue preparation 
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1. Dissolve aniline blue (Wako) in 100 mM phosphate buffer (pH 8.7) to a 

concentration of 5% (w/v) and sterilize by filtration (pore size = 0.22 µm). This is 

the stock solution (blue color). 

2. Dilute the stock solution in 100 mM phosphate buffer to a concentration of 

1.6% (w/v). This is the working solution to be used within a year. 

3. Incubate the working solution for 2 or more days at room temperature with 

exposure to air (see Note 1).  

2.4 Biological sample preparation 

1. Aluminum foil. 

2. Microscope slides. 

3. Microscope cover slips. 

4. Thin forceps. 

5. Sterile deionized water. 

6. 200 µL automatic pipette. 

7. 200 µL tips for automatic pipette. 

8. Binocular microscope. 

9. 24-well cell culture plates. 

2.5 Biological sample observation and data analysis 

1. Confocal microscope equipped with 10x dry and 40x water objectives, a 405 

nm UV laser diode, a PhotoMultiplier Tube (PMT) spectral detector and a UV 

light source were used to image aniline blue fluorescence. 

2. The Leica Application Suite X software is used for image acquisition. 

3. ImageJ (https://imagej.nih.gov/ij/download.html), an open source image 

processing software, is used for quantification of fluorescence intensity. 



 7 

4. Microsoft Excel or a free equivalent (e.g. Apache OpenOffice), or R 

(https://www.r-project.org), is used to make plots. 

 

3. Methods 

3.1 Growth of plant material 

1. Make up 100 ml of 1x BCDAT agar growth medium: Pour about 80 ml of sterile 

deionized water into a clean autoclavable bottle, add 1 ml of stock solution B, 1 

ml of stock solution C, 1 ml of stock solution D, 1 ml of stock solution AT, 100 µl 

of stock solution TE and 0.7 g of agar, top up with sterile deionized water to 100 

ml, autoclave the bottle and cool it down in a laminar flow hood, add 200 µl of 

sterile CaCl2 stock solution while the medium is still warm. 

2. Distribute warm autoclaved BCDAT agar growth medium into five sterile 90 mm 

petri dishes (i.e., 20 ml per petri dish). 

3. Inoculate solid BCDAT agar medium with 1-week-old protonemata or sterile 

spores of the moss P. patens under sterile conditions. 

4. Seal petri dishes with Micropore tape. 

5. Incubate petri dishes for 2 weeks at 23°C under a 16 h light/8 h dark cycle, at 

50-150 µmol.m-2.s-1. 

3.2 Alternative steps to 3.1 for growth of plant material 

1. Prepare 100 ml of BCDAT medium containing 5 g/L glucose and 5 g/L gellan 

gum (BCDATG (gellan gum) medium) in a bottle. Autoclave and cool it down 

(see Note 2).  

2. Melt the BCDATG (gellan gum) medium in a microwave (see Note 3).  
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3. Pour 500 µL of cooled BCDATG medium into each well of a four-well chamber 

slide and let it solidify. 

4. Inoculate a small number of 3- to 5-day-old protonemata into each well. 

5. Cover protonemata with 250 µL of cooled BCDATG. 

6. Put on the lid and seal the chamber slide by wrapping parafilm around the 

chamber slide one and a half times (see Note 4).  

7. Cultivate the protonemata for 10-15 days under continuous red light with the 

glass surface of the chamber slide up (see Note 5). 

3.3 Sample preparation 

The protocol below has been optimized for moss filaments (see Notes 6-11). 

1. Prepare a fresh 1:3 dilution of the aniline blue stock solution (i.e., 33 µg/mL final 

concentration) in 0.1 M phosphate buffer, pH 8.5. 

2. Dispense 100 µL of diluted aniline blue solution into each well of a 24-well cell 

culture plate. Prepare one well per sample.  

3. Harvest a few filaments from the edge of a well-grown moss colony. Make sure 

not to take any agar with the filaments. 

4. Place the filaments in aniline blue solution. 

5. Wrap 24-well cell culture plate in aluminum foil to keep the tissue in the dark. 

6. Incubate for 30 minutes at room temperature.  

7. Drop 30 µL of distilled water onto a microscope slide. 

8. Transfer a few filaments into the water droplet. 

9. Gently tease apart the filaments with thin forceps. 

10. Place a cover slip onto the sample.  

11. Check with a binocular microscope that filaments are individualized. 
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3.4 Alternative steps to 3.3 for sample preparation 

1. Add 150 µL of the aniline blue solution to the samples to a final concentration of 

0.1% (w/v). 

2. Keep the slide with the glass surface down for 12-24 hours to let the aniline 

blue solution diffuse through the medium (see Note 12).  

3. Incubate the sample for 12-24 hours with the glass surface up (see Note 13).  

3.5 Confocal microscope settings and data collection 

After the filaments have been stained and mounted between slides and coverslips, 

they can be imaged directly with the confocal microscope. The following steps 

describe the image acquisition procedure with a Leica SP8 confocal microscope, 

but any equivalent imaging system can be used. 

1. Set 405 nm UV laser diode power at 10%. 

2. Set 440-520 nm (blue/cyan) band-pass emission filter for aniline blue. 

3. Set scanning parameters as follows: frame scanning mode; frame size 1,024 x 

1,024; pixel depth 12-bit; numerical zoom 1.5 x; pinhole 1 A.U.; frame average 

8; scan speed 8,000 Hz. 

4. Use the UV light (not the laser diode) and 10x dry lens to locate the aniline blue 

signal at the cell wall junction between the apical and sub-apical cell. 

5. Select the 40x water immersion lens and focus on the cell wall. 

6. Set Z-stack parameters. Select the beginning and end point of the volume to 

image, set number of steps to 30 and Z-step size to 0.7 µm. 

7. Perform image acquisition. 

3.6 Data visualization 
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1. In the microscope software, perform a maximum intensity projection for each Z-

stack and save resulting image as a TIFF file. Alternatively, maximum intensity 

projections can be performed in ImageJ, as described below. 

2. Open .lif project (for Leica confocal microscopes) with ImageJ 

3. Tick Open files individually, click OK and select the Z-series to analyze 

4. Perform maximum intensity projection: go to Image> Stack> Z-project, chose 

“Max Intensity” in “Projection type” 

5. Select the aniline blue channel. 

6. Normalize the image contrast (Figure 1A): go to Image> Adjust> Contrast> Set. 

Set the minimum displayed value to 0 and the maximum displayed value to 

4,095 for 12-bit pictures, and to 63,353 if working with 16-bit pictures.  

7. Apply false colors to the aniline blue fluorescence channel, use the “Fire” look 

up table (LUT): go to Image> Lookup tables> Fire. This will help visualize 

intensity gradients (Figure 1B-C). 

3.7 Alternative steps to 3.5 for confocal microscope settings and data 

collection 

1. Detection of changes in global callose levels. 

Take images of five z-stack images (1,024 × 1,024 pixels) with a 20× objective 

(zoom 4 ×) and a 405-nm diode laser using a confocal laser-scanning microscope. 

The pinhole size is set to 14.05 μm, which yields a 1.77-μm optical slice (see Note 

14).  

2. Detection of punctate signals in cell walls 
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To detect punctate callose signals, acquire images with a 100× objective (zoom 4 ×) 

and a 405-nm diode laser. The pinhole size is set to 40.87 μm, which yields a 0.31-

μm optical slice. (see Notes 15-17).  

3.8 Signal intensity quantification 

1. Open .lif project (for Leica confocal microscopes) with ImageJ. 

2. Tick Open files individually, click OK and select the Z-series to analyze. 

3. Sum grey values for each pixel: go to Image> Stack> Z-project, chose “Sum 

slices” in “Projection type”. 

4. Select the aniline blue channel. 

5. Open the ROI (Region Of Interest) manager: go to Analyze> Tools> ROI 

manager. Draw a rectangle around the area to analyze, such as the wall 

between the apical and sub-apical cell. The size of the ROI should be large 

enough to fit all the images analyzed. Name the ROI (click Rename) and save it 

(click More > Save) in the ROI manager menu. It is important to keep an ROI of 

constant size for all the images analyzed. 

6. Set measurements to retrieve « area » and « integrated density » values from the 

ROI: in the main toolbar go to Analyze> Set measurements, tick “area” and 

“integrated density”. 

7. Place the ROI in the background and measure pixel intensity in the ROI: go to 

Analyze> Measure (Figure 1B). The measured “RawIntDens” value is 

considered as background noise. 

8. Place the ROI around the cell wall between the apical and sub-apical cell and 

measure pixel intensity (Figure 1C). The measured “RawIntDens” value is 

considered as the raw signal. 
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9. Save both measurements and repeat steps 7-8 for all the images of the 

experiment. 

10. Open an Excel spreadsheet (or equivalent) and transfer the data to three 

columns: (A) image number, (B) background noise and (C) raw signal. 

11. In a fourth column (D), calculate the net fluorescence intensity value for each 

image as follows: net signal (D) = raw signal (C) - background noise (B). 

12. Represent data as boxplots or similar graphical representations (Figure 1D-F) 

(see Note 18). 

 

4. Notes  

1. The color of the solution should change from blue to brownish yellow. 

Subsequent staining is carried out after this color change. This color change is 

observed with the pH 8.7 phosphate buffer, although it has previously been 

reported with K3PO4 (pH 12) [20]. Aniline blue dissolved in K3PO4 (pH 12) is 

unsuitable for time-lapse imaging due to the deleterious effect of pH on cells. 

pH 8.7 phosphate buffer alleviates damage permitting time-lapse imaging [23]. 

2. Application of glucose facilitates growth of P. patens. The high translucence of 

gellan gum improves imaging. BCD medium (BCDAT without ammonium 

tartrate) may alternatively be used to grow and observe gametophore tissues. 

3. This medium can be used several times but should be discarded when it no 

longer solidifies. 

4. Parafilm prevents drying of the medium but may delay protonemal growth as it 

limits gas exchange. 
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5. Red light suppresses initiation of side branching and makes observation of 

protonemata easier. 

6. As aniline blue is expensive, we tried to dilute it further (e.g. 1:30) but found that 

it did not yield sufficient staining. 

7.  Tissues treated in the same conditions but without aniline blue fluorochrome 

were used as a negative control. 

8.  Previous reports suggested that tissue fixation may help visualize callose 

deposition [20]. We tested the effect of tissue fixation on aniline blue staining 

intensity in moss and found that a 30-minute treatment with an FAA-based 

fixative (5% acetic acid, 50% ethanol, 13.5% FAA (37% stock solution), 31.5% 

H2O), prior to aniline blue staining, altered tissue color and significantly reduced 

fluorescence levels (Figure 1D). 

9.  We tested the effect of washing tissues after aniline blue treatment and found 

that it significantly reduced fluorescence levels (Figure 1E). 

10.  We tested different staining times and found that treating tissues with aniline 

blue solution more than 30 minutes (e.g. overnight) did not increase 

fluorescence levels (Figure 1F). 

11.   It took about 5 min to prepare one slide and locate the sample to image under 

the microscope, and about 5 min to perform a Z-stack. This must be 

considered when performing large-scale experiments. 

12. Since the light is coming from above the sample, the protonemata tend to grow 

away from the glass surface during this period. 
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13. This step is important for the observation of the most apical cell walls because 

it will encourage the tips of the protonemata to grow on the glass surface, 

making them easier to observe. 

14. The signal from callose stained with aniline blue was stable during time-lapse 

imaging over 180 min at 20-min intervals. 

15. Manual adjustment of brightness and contrast are required to calculate density 

of punctate signals. 

16.  This method is unsuitable for time-lapse imaging to detect changes of global 

callose levels at lower magnification, because the higher laser power causes 

photobleaching. 

17. Septa of P. patens in proximal regions of protonemata  (i.e. closer to the colony 

center) are rich in callose, which makes it difficult to distinguish individual 

punctate signals 

18. Aniline blue fluorescence signal intensity was very variable between and within 

experiments, which could be attributable to biological stochasticity (age of 

sampled tissues, location of the filaments within the colony). A minimum of 30 

different cell walls per treatment (n > 30) was imaged to take variability into 

account in the measurements (Figure 1D-F). 
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Figure captions 

Figure 1. Aniline blue staining of callose in P. patens protonemata. 

(A) Confocal image of a filament tip stained with aniline blue and shown in grey 

levels. Arrowhead indicates the junction between the sub-apical cell (sac) and the 

apical cell (ac). (B-C) Same images as A shown in “Fire” LUT of ImageJ. ROI 1 and 

ROI 2 indicate ROIs for quantification of background noise and raw signal, 

respectively. (D-F) Boxplots showing the effect of tissue fixation (D), tissue wash (E) 

and staining duration (F) on aniline blue fluorescence intensity (Wilcoxon signed-

rank test different from control, *p < 0.05). Net signal values are indicated in 

millions. “fix.” means FAA-based fixative.  

 


